aboutsummaryrefslogtreecommitdiffstats
path: root/toolchain/gcc/final/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'toolchain/gcc/final/Makefile')
-rw-r--r--toolchain/gcc/final/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/toolchain/gcc/final/Makefile b/toolchain/gcc/final/Makefile
index 01fec38027..b815f677d6 100644
--- a/toolchain/gcc/final/Makefile
+++ b/toolchain/gcc/final/Makefile
@@ -67,7 +67,7 @@ endef
define Host/Install
$(CleanupToolchain)
- $(_SINGLE)$(GCC_MAKE) -C $(GCC_BUILD_DIR) install
+ +$(GCC_MAKE) $(HOST_JOBS) -C $(GCC_BUILD_DIR) install
# Set up the symlinks to enable lying about target name.
set -e; \
(cd $(TOOLCHAIN_DIR); \