aboutsummaryrefslogtreecommitdiffstats
path: root/toolchain/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'toolchain/Makefile')
-rw-r--r--toolchain/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/toolchain/Makefile b/toolchain/Makefile
index e0af602c2a..e8ee24ff7a 100644
--- a/toolchain/Makefile
+++ b/toolchain/Makefile
@@ -7,7 +7,7 @@
# Main makefile for the toolchain
#
file:=${lastword ${MAKEFILE_LIST}}
-curdir:=$(patsubst %/Makefile,%,${file})
+curdir:=toolchain
# subdirectories to descend into
$(curdir)/builddirs := kernel-headers $(if $(CONFIG_GDB),gdb) $(if $(CONFIG_NATIVE_TOOLCHAIN),,binutils gcc uClibc)