aboutsummaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
Diffstat (limited to 'target')
-rw-r--r--target/linux/generic/config-5.101
-rw-r--r--target/linux/generic/config-5.41
-rw-r--r--target/linux/kirkwood/config-5.101
-rw-r--r--target/linux/mvebu/config-5.101
-rw-r--r--target/linux/mvebu/modules.mk3
5 files changed, 3 insertions, 4 deletions
diff --git a/target/linux/generic/config-5.10 b/target/linux/generic/config-5.10
index 619399a319..30c48d521b 100644
--- a/target/linux/generic/config-5.10
+++ b/target/linux/generic/config-5.10
@@ -4504,6 +4504,7 @@ CONFIG_POSIX_TIMERS=y
# CONFIG_POWER_RESET_LINKSTATION is not set
# CONFIG_POWER_RESET_LTC2952 is not set
# CONFIG_POWER_RESET_PIIX4_POWEROFF is not set
+# CONFIG_POWER_RESET_QNAP is not set
# CONFIG_POWER_RESET_RESTART is not set
# CONFIG_POWER_RESET_SYSCON is not set
# CONFIG_POWER_RESET_SYSCON_POWEROFF is not set
diff --git a/target/linux/generic/config-5.4 b/target/linux/generic/config-5.4
index 6ee1d472db..7fcb045b37 100644
--- a/target/linux/generic/config-5.4
+++ b/target/linux/generic/config-5.4
@@ -4134,6 +4134,7 @@ CONFIG_POSIX_TIMERS=y
# CONFIG_POWER_RESET_LINKSTATION is not set
# CONFIG_POWER_RESET_LTC2952 is not set
# CONFIG_POWER_RESET_PIIX4_POWEROFF is not set
+# CONFIG_POWER_RESET_QNAP is not set
# CONFIG_POWER_RESET_RESTART is not set
# CONFIG_POWER_RESET_SYSCON is not set
# CONFIG_POWER_RESET_SYSCON_POWEROFF is not set
diff --git a/target/linux/kirkwood/config-5.10 b/target/linux/kirkwood/config-5.10
index ae9c3b0999..4963712ef4 100644
--- a/target/linux/kirkwood/config-5.10
+++ b/target/linux/kirkwood/config-5.10
@@ -226,7 +226,6 @@ CONFIG_PLAT_ORION=y
CONFIG_POWER_RESET=y
CONFIG_POWER_RESET_GPIO=y
CONFIG_POWER_RESET_LINKSTATION=y
-# CONFIG_POWER_RESET_QNAP is not set
CONFIG_POWER_SUPPLY=y
CONFIG_RATIONAL=y
CONFIG_REGMAP=y
diff --git a/target/linux/mvebu/config-5.10 b/target/linux/mvebu/config-5.10
index 86d8784c74..ee9331252c 100644
--- a/target/linux/mvebu/config-5.10
+++ b/target/linux/mvebu/config-5.10
@@ -339,7 +339,6 @@ CONFIG_PLAT_ORION=y
CONFIG_PM_OPP=y
CONFIG_POWER_RESET=y
CONFIG_POWER_RESET_GPIO=y
-# CONFIG_POWER_RESET_QNAP is not set
CONFIG_PRINTK_SAFE_LOG_BUF_SHIFT=11
CONFIG_PWM=y
CONFIG_PWM_SYSFS=y
diff --git a/target/linux/mvebu/modules.mk b/target/linux/mvebu/modules.mk
index 3a5e316788..8d4dc4d968 100644
--- a/target/linux/mvebu/modules.mk
+++ b/target/linux/mvebu/modules.mk
@@ -4,8 +4,7 @@ define KernelPackage/linkstation-poweroff
TITLE:=Buffalo LinkStation power off driver
KCONFIG:= \
CONFIG_POWER_RESET=y \
- CONFIG_POWER_RESET_LINKSTATION \
- CONFIG_POWER_RESET_QNAP=n
+ CONFIG_POWER_RESET_LINKSTATION
FILES:=$(LINUX_DIR)/drivers/power/reset/linkstation-poweroff.ko
AUTOLOAD:=$(call AutoLoad,31,linkstation-poweroff,1)