aboutsummaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
Diffstat (limited to 'target')
-rw-r--r--target/linux/sunxi/modules.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/sunxi/modules.mk b/target/linux/sunxi/modules.mk
index 99b82a3b5f..b8ea7d5cb6 100644
--- a/target/linux/sunxi/modules.mk
+++ b/target/linux/sunxi/modules.mk
@@ -10,8 +10,8 @@ define KernelPackage/rtc-sunxi
DEPENDS:=@TARGET_sunxi
$(call AddDepends/rtc)
KCONFIG:= \
- CONFIG_RTC_CLASS=y \
- CONFIG_RTC_DRV_SUNXI=m
+ CONFIG_RTC_DRV_SUNXI \
+ CONFIG_RTC_CLASS=y
FILES:=$(LINUX_DIR)/drivers/rtc/rtc-sunxi.ko
AUTOLOAD:=$(call AutoLoad,50,rtc-sunxi)
endef