aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux')
-rw-r--r--target/linux/imx6/config-4.41
-rw-r--r--target/linux/imx6/image/Makefile2
2 files changed, 2 insertions, 1 deletions
diff --git a/target/linux/imx6/config-4.4 b/target/linux/imx6/config-4.4
index 44c0e99f3a..353ca2e6d8 100644
--- a/target/linux/imx6/config-4.4
+++ b/target/linux/imx6/config-4.4
@@ -144,6 +144,7 @@ CONFIG_FS_MBCACHE=y
CONFIG_FS_POSIX_ACL=y
CONFIG_FTRACE=y
# CONFIG_FTRACE_SYSCALLS is not set
+CONFIG_GATEWORKS_GW16083=y
CONFIG_GENERIC_ALLOCATOR=y
CONFIG_GENERIC_BUG=y
CONFIG_GENERIC_CLOCKEVENTS=y
diff --git a/target/linux/imx6/image/Makefile b/target/linux/imx6/image/Makefile
index 2c17058250..2e4763ea65 100644
--- a/target/linux/imx6/image/Makefile
+++ b/target/linux/imx6/image/Makefile
@@ -90,7 +90,7 @@ define Device/ventana
kmod-sound-core kmod-sound-soc-imx kmod-sound-soc-imx-sgtl5000 \
kmod-can kmod-can-flexcan kmod-can-raw \
kmod-hwmon-gsc \
- kmod-leds-gpio kmod-pps-gpio kmod-gw16083 \
+ kmod-leds-gpio kmod-pps-gpio \
kobs-ng
KERNEL += | boot-overlay
IMAGES := nand.ubi bootfs.tar.gz