aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux')
-rw-r--r--target/linux/brcm47xx/image/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/target/linux/brcm47xx/image/Makefile b/target/linux/brcm47xx/image/Makefile
index 8c681ac345..b0941fae53 100644
--- a/target/linux/brcm47xx/image/Makefile
+++ b/target/linux/brcm47xx/image/Makefile
@@ -282,6 +282,14 @@ define Device/asus-wl-330ge
endef
TARGET_DEVICES += asus-wl-330ge
+define Device/asus-wl-500gd
+ DEVICE_TITLE := Asus WL-500g Deluxe
+ DEVICE_PACKAGES := kmod-b43 $(USB2_PACKAGES)
+ $(Device/asus)
+ PRODUCTID := "WL500gx "
+endef
+TARGET_DEVICES += asus-wl-500gd
+
define Device/asus-wl-500gp-v1
DEVICE_TITLE := Asus WL-500gP v1
DEVICE_PACKAGES := kmod-b43 $(USB2_PACKAGES)