aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/zynq/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/zynq/image/Makefile')
-rw-r--r--target/linux/zynq/image/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/target/linux/zynq/image/Makefile b/target/linux/zynq/image/Makefile
index 92174db19a..aac9953b45 100644
--- a/target/linux/zynq/image/Makefile
+++ b/target/linux/zynq/image/Makefile
@@ -49,6 +49,13 @@ endef
# Devices
#################################################
+define Device/avnet_zynq-zed
+ $(call Device/FitImageGzip)
+ DEVICE_TITLE := Avnet ZedBoard board
+ DEVICE_DTS := zynq-zed
+endef
+TARGET_DEVICES += avnet_zynq-zed
+
define Device/digilent_zynq-zybo
$(call Device/FitImageGzip)
DEVICE_TITLE := ZYBO Development Board
@@ -70,11 +77,4 @@ define Device/xlnx_zynq-zc702
endef
TARGET_DEVICES += xlnx_zynq-zc702
-define Device/xlnx_zynq-zed
- $(call Device/FitImageGzip)
- DEVICE_TITLE := Zed Development Board
- DEVICE_DTS := zynq-zed
-endef
-TARGET_DEVICES += xlnx_zynq-zed
-
$(eval $(call BuildImage))