aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/zynq/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/zynq/Makefile')
-rw-r--r--target/linux/zynq/Makefile31
1 files changed, 0 insertions, 31 deletions
diff --git a/target/linux/zynq/Makefile b/target/linux/zynq/Makefile
deleted file mode 100644
index 82b5d36942..0000000000
--- a/target/linux/zynq/Makefile
+++ /dev/null
@@ -1,31 +0,0 @@
-#
-# Copyright (C) 2015 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-include $(TOPDIR)/rules.mk
-
-ARCH:=arm
-BOARD:=zynq
-BOARDNAME:=Xilinx Zynq 7000 SoCs
-FEATURES:=fpu gpio rtc usb usbgadget targz
-CPU_TYPE:=cortex-a9
-CPU_SUBTYPE:=neon
-MAINTAINER:=Jason Wu <jason.wu.misc@gmail.com>
-
-# future support SUBTARGETS: for both zynq and zynqmp
-
-define Target/Description
- Build firmware image for Zynq 7000 SoC devices.
-endef
-
-KERNEL_PATCHVER:=4.4
-
-include $(INCLUDE_DIR)/target.mk
-
-KERNELNAME:=zImage dtbs
-
-DEFAULT_PACKAGES += uboot-envtools
-
-$(eval $(call BuildTarget))