aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/x86/legacy/profiles/000-Generic.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/x86/legacy/profiles/000-Generic.mk')
-rw-r--r--target/linux/x86/legacy/profiles/000-Generic.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/x86/legacy/profiles/000-Generic.mk b/target/linux/x86/legacy/profiles/000-Generic.mk
index 90f989a91d..566a66c1be 100644
--- a/target/linux/x86/legacy/profiles/000-Generic.mk
+++ b/target/linux/x86/legacy/profiles/000-Generic.mk
@@ -1,18 +1,18 @@
#
-# Copyright (C) 2006-2009 OpenWrt.org
+# Copyright (C) 2006-2019 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
#
define Profile/Generic
- NAME:=Generic
+ NAME:=Generic x86/legacy
PACKAGES:=kmod-3c59x kmod-e100 kmod-e1000 kmod-natsemi kmod-ne2k-pci \
kmod-pcnet32 kmod-8139too kmod-r8169 kmod-sis900 kmod-tg3 \
kmod-via-rhine kmod-via-velocity
endef
define Profile/Generic/Description
- Generic Profile
+ Generic Profile for x86 legacy architecutre
endef
$(eval $(call Profile,Generic))