aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/x86/image/geode.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/x86/image/geode.mk')
-rw-r--r--target/linux/x86/image/geode.mk6
1 files changed, 4 insertions, 2 deletions
diff --git a/target/linux/x86/image/geode.mk b/target/linux/x86/image/geode.mk
index 2ed2245f7d..6cea887926 100644
--- a/target/linux/x86/image/geode.mk
+++ b/target/linux/x86/image/geode.mk
@@ -1,5 +1,6 @@
define Device/generic
- DEVICE_TITLE := Generic x86/Geode
+ DEVICE_VENDOR := Generic
+ DEVICE_MODEL := x86/Geode
DEVICE_PACKAGES += kmod-crypto-cbc kmod-crypto-hw-geode kmod-ledtrig-gpio
GRUB2_VARIANT := legacy
endef
@@ -7,7 +8,8 @@ TARGET_DEVICES += generic
define Device/geos
$(call Device/generic)
- DEVICE_TITLE := Traverse Technologies Geos
+ DEVICE_VENDOR := Traverse Technologies
+ DEVICE_MODEL := Geos
DEVICE_PACKAGES += br2684ctl flashrom kmod-hwmon-lm90 kmod-mppe kmod-pppoa \
kmod-usb-ohci-pci linux-atm ppp-mod-pppoa pppdump pppstats soloscli tc
endef