aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/x86/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/x86/image/Makefile')
-rw-r--r--target/linux/x86/image/Makefile6
1 files changed, 2 insertions, 4 deletions
diff --git a/target/linux/x86/image/Makefile b/target/linux/x86/image/Makefile
index ca5d0123c7..d3005d79c3 100644
--- a/target/linux/x86/image/Makefile
+++ b/target/linux/x86/image/Makefile
@@ -153,11 +153,9 @@ ifneq ($(CONFIG_TARGET_IMAGES_GZIP),)
define Image/Build/gzip/ext4
$(call Image/Build/gzip,ext4)
endef
- ifneq ($(CONFIG_TARGET_IMAGES_PAD),)
- define Image/Build/gzip/squashfs
+ define Image/Build/gzip/squashfs
$(call Image/Build/gzip,squashfs)
- endef
- endif
+ endef
endif
define Image/BuildKernel