aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/x86/64
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/x86/64')
-rw-r--r--target/linux/x86/64/Makefile0
-rw-r--r--target/linux/x86/64/profiles/000-Generic.mk6
2 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/x86/64/Makefile b/target/linux/x86/64/Makefile
new file mode 100644
index 0000000000..e69de29bb2
--- /dev/null
+++ b/target/linux/x86/64/Makefile
diff --git a/target/linux/x86/64/profiles/000-Generic.mk b/target/linux/x86/64/profiles/000-Generic.mk
index ccd125afa2..b5b10c4ade 100644
--- a/target/linux/x86/64/profiles/000-Generic.mk
+++ b/target/linux/x86/64/profiles/000-Generic.mk
@@ -1,15 +1,15 @@
#
-# Copyright (C) 2006-2015 OpenWrt.org
+# Copyright (C) 2006-2019 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
#
define Profile/Generic
- NAME:=Generic
+ NAME:=Generic x86/64
endef
define Profile/Generic/Description
- Generic Profile
+ Generic Profile for x86/64 architecture
endef
$(eval $(call Profile,Generic))