aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/sunxi/modules.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/sunxi/modules.mk')
-rw-r--r--target/linux/sunxi/modules.mk5
1 files changed, 3 insertions, 2 deletions
diff --git a/target/linux/sunxi/modules.mk b/target/linux/sunxi/modules.mk
index 0c8ed83d0d..8bbafe98a7 100644
--- a/target/linux/sunxi/modules.mk
+++ b/target/linux/sunxi/modules.mk
@@ -21,19 +21,20 @@ $(eval $(call KernelPackage,rtc-sunxi))
define KernelPackage/sunxi-ir
SUBMENU:=$(OTHER_MENU)
- TITLE:=Sunxi SoC built-in IR support (A20)
+ TITLE:=Sunxi SoC built-in IR support
DEPENDS:=@(TARGET_sunxi&&RTC_SUPPORT) +kmod-input-core
KCONFIG:= \
CONFIG_MEDIA_SUPPORT=y \
CONFIG_MEDIA_RC_SUPPORT=y \
CONFIG_RC_DEVICES=y \
+ CONFIG_RC_CORE=y \
CONFIG_IR_SUNXI
FILES:=$(LINUX_DIR)/drivers/media/rc/sunxi-cir.ko
AUTOLOAD:=$(call AutoLoad,50,sunxi-cir)
endef
define KernelPackage/sunxi-ir/description
- Support for the AllWinner sunXi SoC's onboard IR (A20)
+ Support for the AllWinner sunXi SoC's onboard IR
endef
$(eval $(call KernelPackage,sunxi-ir))