aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/sunxi/image/cortex-a53.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/sunxi/image/cortex-a53.mk')
-rw-r--r--target/linux/sunxi/image/cortex-a53.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/sunxi/image/cortex-a53.mk b/target/linux/sunxi/image/cortex-a53.mk
index 344071b94d..e40f35cb32 100644
--- a/target/linux/sunxi/image/cortex-a53.mk
+++ b/target/linux/sunxi/image/cortex-a53.mk
@@ -48,4 +48,14 @@ endef
TARGET_DEVICES += sun50i-h5-orangepi-zero-plus
+define Device/sun50i-h5-orangepi-pc2
+ DEVICE_TITLE:=Xunlong Orange Pi PC2
+ SUPPORTED_DEVICES:=xunlong,orangepi-pc2
+ SUNXI_DTS:=allwinner/sun50i-h5-orangepi-pc2
+ KERNEL_NAME := Image
+ KERNEL := kernel-bin
+endef
+
+TARGET_DEVICES += sun50i-h5-orangepi-pc2
+
endif