aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/samsung
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/samsung')
-rw-r--r--target/linux/samsung/image/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/target/linux/samsung/image/Makefile b/target/linux/samsung/image/Makefile
index 53509ef137..3648562704 100644
--- a/target/linux/samsung/image/Makefile
+++ b/target/linux/samsung/image/Makefile
@@ -17,6 +17,8 @@ define Device/Default
DEVICE_DTS = $$(SOC)_$(1)
endef
+ifeq ($(SUBTARGET),s5pv210)
+
define Device/embedsky_tq210
DEVICE_VENDOR := EmbedSky
DEVICE_MODEL := TQ210
@@ -24,4 +26,6 @@ define Device/embedsky_tq210
endef
TARGET_DEVICES += embedsky_tq210
+endif
+
$(eval $(call BuildImage))