aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/rtl838x/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/rtl838x/image/Makefile')
-rw-r--r--target/linux/rtl838x/image/Makefile9
1 files changed, 9 insertions, 0 deletions
diff --git a/target/linux/rtl838x/image/Makefile b/target/linux/rtl838x/image/Makefile
index 291888ab2d..f490fa7ffe 100644
--- a/target/linux/rtl838x/image/Makefile
+++ b/target/linux/rtl838x/image/Makefile
@@ -50,4 +50,13 @@ define Device/d-link_dgs-1210-16
endef
TARGET_DEVICES += d-link_dgs-1210-16
+define Device/d-link_dgs-1210-10p
+ SOC := rtl8382
+ IMAGE_SIZE := 13824k
+ DEVICE_VENDOR := D-Link
+ DEVICE_MODEL := DGS-1210-10P
+ DEVICE_PACKAGES := ip-full ip-bridge ethtool tc lua-rs232
+endef
+TARGET_DEVICES += d-link_dgs-1210-10p
+
$(eval $(call BuildImage))