aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/realtek
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/realtek')
-rw-r--r--target/linux/realtek/files-5.10/arch/mips/rtl838x/Platform2
-rw-r--r--target/linux/realtek/files-5.15/arch/mips/rtl838x/Platform2
-rw-r--r--target/linux/realtek/image/Makefile4
3 files changed, 4 insertions, 4 deletions
diff --git a/target/linux/realtek/files-5.10/arch/mips/rtl838x/Platform b/target/linux/realtek/files-5.10/arch/mips/rtl838x/Platform
index 9d45d2ddd5..98f18cac1b 100644
--- a/target/linux/realtek/files-5.10/arch/mips/rtl838x/Platform
+++ b/target/linux/realtek/files-5.10/arch/mips/rtl838x/Platform
@@ -2,4 +2,4 @@
# Realtek RTL838x SoCs
#
cflags-$(CONFIG_RTL83XX) += -I$(srctree)/arch/mips/include/asm/mach-rtl838x/
-load-$(CONFIG_RTL83XX) += 0xffffffff80000000
+load-$(CONFIG_RTL83XX) += 0xffffffff80100000
diff --git a/target/linux/realtek/files-5.15/arch/mips/rtl838x/Platform b/target/linux/realtek/files-5.15/arch/mips/rtl838x/Platform
index 9d45d2ddd5..98f18cac1b 100644
--- a/target/linux/realtek/files-5.15/arch/mips/rtl838x/Platform
+++ b/target/linux/realtek/files-5.15/arch/mips/rtl838x/Platform
@@ -2,4 +2,4 @@
# Realtek RTL838x SoCs
#
cflags-$(CONFIG_RTL83XX) += -I$(srctree)/arch/mips/include/asm/mach-rtl838x/
-load-$(CONFIG_RTL83XX) += 0xffffffff80000000
+load-$(CONFIG_RTL83XX) += 0xffffffff80100000
diff --git a/target/linux/realtek/image/Makefile b/target/linux/realtek/image/Makefile
index 7c5b67191c..82390212e6 100644
--- a/target/linux/realtek/image/Makefile
+++ b/target/linux/realtek/image/Makefile
@@ -3,8 +3,8 @@
include $(TOPDIR)/rules.mk
include $(INCLUDE_DIR)/image.mk
-KERNEL_LOADADDR = 0x80000000
-KERNEL_ENTRY = 0x80000400
+KERNEL_LOADADDR = 0x80100000
+KERNEL_ENTRY = 0x80100400
DEVICE_VARS += \
CAMEO_BOARD_VERSION \