aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/realtek/patches-5.10/705-add-rtl-phy.patch
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/realtek/patches-5.10/705-add-rtl-phy.patch')
-rw-r--r--target/linux/realtek/patches-5.10/705-add-rtl-phy.patch10
1 files changed, 5 insertions, 5 deletions
diff --git a/target/linux/realtek/patches-5.10/705-add-rtl-phy.patch b/target/linux/realtek/patches-5.10/705-add-rtl-phy.patch
index c1b74f7fe4..dbd936b446 100644
--- a/target/linux/realtek/patches-5.10/705-add-rtl-phy.patch
+++ b/target/linux/realtek/patches-5.10/705-add-rtl-phy.patch
@@ -1,7 +1,7 @@
--- a/drivers/net/phy/Kconfig
+++ b/drivers/net/phy/Kconfig
-@@ -540,6 +540,12 @@ config REALTEK_PHY
- ---help---
+@@ -324,6 +324,12 @@ config REALTEK_PHY
+ help
Supports the Realtek 821x PHY.
+config REALTEK_SOC_PHY
@@ -11,11 +11,11 @@
+ Supports the PHYs found in combination with Realtek Switch SoCs
+
config RENESAS_PHY
- tristate "Driver for Renesas PHYs"
- ---help---
+ tristate "Renesas PHYs"
+ help
--- a/drivers/net/phy/Makefile
+++ b/drivers/net/phy/Makefile
-@@ -102,6 +102,7 @@ obj-$(CONFIG_NATIONAL_PHY) += national.o
+@@ -86,6 +86,7 @@ obj-$(CONFIG_NATIONAL_PHY) += national.o
obj-$(CONFIG_NXP_TJA11XX_PHY) += nxp-tja11xx.o
obj-$(CONFIG_QSEMI_PHY) += qsemi.o
obj-$(CONFIG_REALTEK_PHY) += realtek.o