aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/realtek/image/rtl838x.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/realtek/image/rtl838x.mk')
-rw-r--r--target/linux/realtek/image/rtl838x.mk9
1 files changed, 9 insertions, 0 deletions
diff --git a/target/linux/realtek/image/rtl838x.mk b/target/linux/realtek/image/rtl838x.mk
index c33ac7c5c4..eef66c89ce 100644
--- a/target/linux/realtek/image/rtl838x.mk
+++ b/target/linux/realtek/image/rtl838x.mk
@@ -50,6 +50,15 @@ define Device/d-link_dgs-1210-28
endef
TARGET_DEVICES += d-link_dgs-1210-28
+define Device/d-link_dgs-1210-28mp-f
+ $(Device/d-link_dgs-1210)
+ SOC := rtl8382
+ DEVICE_MODEL := DGS-1210-28MP
+ DEVICE_VARIANT := F
+ DEVICE_PACKAGES += realtek-poe
+endef
+TARGET_DEVICES += d-link_dgs-1210-28mp-f
+
# The "IMG-" uImage name allows flashing the iniramfs from the vendor Web UI.
# Avoided for sysupgrade, as the vendor FW would do an incomplete flash.
define Device/engenius_ews2910p