aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/realtek/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/realtek/image/Makefile')
-rw-r--r--target/linux/realtek/image/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/realtek/image/Makefile b/target/linux/realtek/image/Makefile
index e4a3904aa8..66d7ee4895 100644
--- a/target/linux/realtek/image/Makefile
+++ b/target/linux/realtek/image/Makefile
@@ -102,11 +102,11 @@ define Device/Default
IMAGES := sysupgrade.bin
IMAGE/sysupgrade.bin := \
append-kernel | \
- append-metadata | \
+ pad-to 64k | \
append-rootfs | \
- check-size | \
pad-rootfs | \
- pad-to 64k
+ check-size | \
+ append-metadata
endef
include $(SUBTARGET).mk