aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/realtek/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/realtek/image/Makefile')
-rw-r--r--target/linux/realtek/image/Makefile9
1 files changed, 9 insertions, 0 deletions
diff --git a/target/linux/realtek/image/Makefile b/target/linux/realtek/image/Makefile
index cf0d588851..5900750797 100644
--- a/target/linux/realtek/image/Makefile
+++ b/target/linux/realtek/image/Makefile
@@ -153,4 +153,13 @@ define Device/zyxel_gs1900-8hp-v2
endef
TARGET_DEVICES += zyxel_gs1900-8hp-v2
+define Device/zyxel_gs1900-24hp-v2
+ $(Device/zyxel_gs1900)
+ SOC := rtl8382
+ DEVICE_MODEL := GS1900-24HP
+ DEVICE_VARIANT := v2
+ ZYXEL_VERS := ABTP
+endef
+TARGET_DEVICES += zyxel_gs1900-24hp-v2
+
$(eval $(call BuildImage))