aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/realtek/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/realtek/Makefile')
-rw-r--r--target/linux/realtek/Makefile15
1 files changed, 12 insertions, 3 deletions
diff --git a/target/linux/realtek/Makefile b/target/linux/realtek/Makefile
index 797ae60274..94280f43e5 100644
--- a/target/linux/realtek/Makefile
+++ b/target/linux/realtek/Makefile
@@ -18,8 +18,17 @@ endef
include $(INCLUDE_DIR)/target.mk
-DEFAULT_PACKAGES += uboot-envtools ethtool kmod-gpio-button-hotplug \
- firewall4 nftables kmod-nft-offload odhcp6c \
- ip-full ip-bridge tc-bpf
+DEFAULT_PACKAGES += \
+ ethtool \
+ firewall4 \
+ ip-bridge \
+ ip-full \
+ kmod-gpio-button-hotplug \
+ kmod-nft-offload \
+ nftables \
+ odhcp6c \
+ tc-bpf \
+ uboot-envtools \
+
$(eval $(call BuildTarget))