aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips')
-rw-r--r--target/linux/ramips/image/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index 309ccbdf90..4274c24884 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -148,6 +148,11 @@ define Build/sercom-seal
$(1)
endef
+define Build/sign-dlink-ru
+ sign_dlink_ru $@ $1 $2
+ mv $@.new $@
+endef
+
define Build/trx
$(STAGING_DIR_HOST)/bin/trx $(1) \
-o $@ \