aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt305x/profiles/asus.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/rt305x/profiles/asus.mk')
-rw-r--r--target/linux/ramips/rt305x/profiles/asus.mk27
1 files changed, 27 insertions, 0 deletions
diff --git a/target/linux/ramips/rt305x/profiles/asus.mk b/target/linux/ramips/rt305x/profiles/asus.mk
new file mode 100644
index 0000000000..fcf4aa4759
--- /dev/null
+++ b/target/linux/ramips/rt305x/profiles/asus.mk
@@ -0,0 +1,27 @@
+#
+# Copyright (C) 2014 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/RT-N10-PLUS
+ NAME:=Asus RT-N10+
+ PACKAGES:=kmod-leds-gpio wpa
+endef
+
+define Profile/RT-N10-PLUS/Description
+ Package set for Asus RT-N10+.
+endef
+
+define Profile/RT-N13U
+ NAME:=Asus RT-N13U
+ PACKAGES:=kmod-leds-gpio kmod-rt2800-pci wpad-mini kmod-usb-rt305x-dwc_otg
+endef
+
+define Profile/RT-N13U/Description
+ Package set for Asus RT-N13U.
+endef
+
+$(eval $(call Profile,RT-N10-PLUS))
+$(eval $(call Profile,RT-N13U))