aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt288x
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/rt288x')
-rw-r--r--target/linux/ramips/rt288x/config-2.6.391
-rw-r--r--target/linux/ramips/rt288x/profiles/belkin.mk18
2 files changed, 19 insertions, 0 deletions
diff --git a/target/linux/ramips/rt288x/config-2.6.39 b/target/linux/ramips/rt288x/config-2.6.39
index a5fead5827..5ad60af3af 100644
--- a/target/linux/ramips/rt288x/config-2.6.39
+++ b/target/linux/ramips/rt288x/config-2.6.39
@@ -92,6 +92,7 @@ CONFIG_RALINK_DEV_GPIO_LEDS=y
CONFIG_RALINK_RT288X=y
# CONFIG_RALINK_RT305X is not set
CONFIG_RAMIPS_WDT=y
+CONFIG_RT288X_MACH_F5D8235_V1=y
CONFIG_RT288X_MACH_RT_N15=y
CONFIG_RT288X_MACH_WLI_TX4_AG300N=y
CONFIG_RT288X_MACH_WZR_AGL300NH=y
diff --git a/target/linux/ramips/rt288x/profiles/belkin.mk b/target/linux/ramips/rt288x/profiles/belkin.mk
new file mode 100644
index 0000000000..608cee9cf5
--- /dev/null
+++ b/target/linux/ramips/rt288x/profiles/belkin.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2011 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/F5D8235V1
+ NAME:=Belkin F5D8235 V1
+ PACKAGES:=kmod-switch-rtl8366s kmod-swconfig swconfig
+endef
+
+define Profile/F5D8235_V1/Description
+ Package set for Belkin F5D8235 V1
+endef
+
+$(eval $(call Profile,F5D8235V1))
+