aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/patches-3.10/0202-owrt-USB-adds-dwc_otg.patch
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/patches-3.10/0202-owrt-USB-adds-dwc_otg.patch')
-rw-r--r--target/linux/ramips/patches-3.10/0202-owrt-USB-adds-dwc_otg.patch8
1 files changed, 4 insertions, 4 deletions
diff --git a/target/linux/ramips/patches-3.10/0202-owrt-USB-adds-dwc_otg.patch b/target/linux/ramips/patches-3.10/0202-owrt-USB-adds-dwc_otg.patch
index 70513be3d7..5c17a665fa 100644
--- a/target/linux/ramips/patches-3.10/0202-owrt-USB-adds-dwc_otg.patch
+++ b/target/linux/ramips/patches-3.10/0202-owrt-USB-adds-dwc_otg.patch
@@ -49,9 +49,9 @@ Signed-off-by: John Crispin <blogic@openwrt.org>
--- a/drivers/usb/Kconfig
+++ b/drivers/usb/Kconfig
-@@ -126,6 +126,8 @@ source "drivers/usb/core/Kconfig"
+@@ -126,6 +126,8 @@ if USB
- source "drivers/usb/dwc3/Kconfig"
+ source "drivers/usb/core/Kconfig"
+source "drivers/usb/dwc_otg/Kconfig"
+
@@ -60,8 +60,8 @@ Signed-off-by: John Crispin <blogic@openwrt.org>
source "drivers/usb/wusbcore/Kconfig"
--- a/drivers/usb/Makefile
+++ b/drivers/usb/Makefile
-@@ -9,6 +9,7 @@ obj-$(CONFIG_USB) += core/
- obj-$(CONFIG_USB_OTG_UTILS) += otg/
+@@ -7,6 +7,7 @@
+ obj-$(CONFIG_USB) += core/
obj-$(CONFIG_USB_DWC3) += dwc3/
+obj-$(CONFIG_DWC_OTG) += dwc_otg/