aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/mt7621/profiles/firefly.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/mt7621/profiles/firefly.mk')
-rw-r--r--target/linux/ramips/mt7621/profiles/firefly.mk12
1 files changed, 6 insertions, 6 deletions
diff --git a/target/linux/ramips/mt7621/profiles/firefly.mk b/target/linux/ramips/mt7621/profiles/firefly.mk
index 501a32b557..bc50ab4ed7 100644
--- a/target/linux/ramips/mt7621/profiles/firefly.mk
+++ b/target/linux/ramips/mt7621/profiles/firefly.mk
@@ -1,18 +1,18 @@
#
-# Copyright (C) 2011 OpenWrt.org
+# Copyright (C) 2015 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
#
-define Profile/Firefly
- NAME:=Firefly Device
+define Profile/FIREWRT
+ NAME:=Firefly FireWRT
PACKAGES:=\
kmod-usb-core kmod-usb3 kmod-usb-hid kmod-sdhci-mt7620 \
kmod-ledtrig-usbdev
endef
-define Profile/Firefly/Description
- Default package set compatible with most boards.
+define Profile/FIREWRT/Description
+ Package set compatible with the Firefly FireWRT board.
endef
-$(eval $(call Profile,Firefly))
+$(eval $(call Profile,FIREWRT))