aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/mt7620/profiles/gli.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/mt7620/profiles/gli.mk')
-rw-r--r--target/linux/ramips/mt7620/profiles/gli.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ramips/mt7620/profiles/gli.mk b/target/linux/ramips/mt7620/profiles/gli.mk
index 53e2e9d578..6473ff07e5 100644
--- a/target/linux/ramips/mt7620/profiles/gli.mk
+++ b/target/linux/ramips/mt7620/profiles/gli.mk
@@ -14,3 +14,14 @@ define Profile/GL-MT300A/Description
Support for gl-mt300a Router
endef
$(eval $(call Profile,GL-MT300A))
+
+define Profile/GL-MT300N
+ NAME:=GL-MT300N
+ PACKAGES:=kmod-usb-core kmod-usb-dwc2 kmod-usb2 kmod-usb-ohci kmod-mt76
+endef
+
+define Profile/GL-MT300N/Description
+ Support for gl-mt300n Router
+endef
+$(eval $(call Profile,GL-MT300N))
+