aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/image')
-rw-r--r--target/linux/ramips/image/mt7621.mk12
1 files changed, 12 insertions, 0 deletions
diff --git a/target/linux/ramips/image/mt7621.mk b/target/linux/ramips/image/mt7621.mk
index 78ad0e5c09..a88f00e677 100644
--- a/target/linux/ramips/image/mt7621.mk
+++ b/target/linux/ramips/image/mt7621.mk
@@ -1963,6 +1963,18 @@ define Device/snr_snr-cpe-me2-lite
endef
TARGET_DEVICES += snr_snr-cpe-me2-lite
+define Device/snr_snr-cpe-me2-sfp
+ $(Device/dsa-migration)
+ $(Device/uimage-lzma-loader)
+ IMAGE_SIZE := 16064k
+ DEVICE_VENDOR := SNR
+ DEVICE_MODEL := SNR-CPE-ME2-SFP
+ UIMAGE_NAME := $$(DEVICE_MODEL)
+ DEVICE_PACKAGES := kmod-mt7615-firmware kmod-usb3 \
+ kmod-sfp kmod-usb-ledtrig-usbport uboot-envtools
+endef
+TARGET_DEVICES += snr_snr-cpe-me2-sfp
+
define Device/storylink_sap-g3200u3
$(Device/dsa-migration)
IMAGE_SIZE := 7872k