aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/image')
-rw-r--r--target/linux/ramips/image/mt7620.mk28
1 files changed, 14 insertions, 14 deletions
diff --git a/target/linux/ramips/image/mt7620.mk b/target/linux/ramips/image/mt7620.mk
index 6f9aa1aa6d..d4c4e719b7 100644
--- a/target/linux/ramips/image/mt7620.mk
+++ b/target/linux/ramips/image/mt7620.mk
@@ -45,20 +45,6 @@ define Device/Archer
IMAGE/sysupgrade.bin := tplink-v2-image -s -e | append-metadata
endef
-define Device/ArcherC20
- $(Device/Archer)
- DTS := ArcherC20
- SUPPORTED_DEVICES := c20
- TPLINK_FLASHLAYOUT := 8Mmtk
- TPLINK_HWID := 0xc2000001
- TPLINK_HWREV := 0x44
- TPLINK_HWREVADD := 0x1
- IMAGES += factory.bin
- DEVICE_TITLE := TP-Link ArcherC20
- DEVICE_PACKAGES := kmod-usb-core kmod-usb2 kmod-usb-ledtrig-usbport
-endef
-TARGET_DEVICES += ArcherC20
-
define Device/ArcherC20i
$(Device/Archer)
DTS := ArcherC20i
@@ -433,6 +419,20 @@ define Device/tiny-ac
endef
TARGET_DEVICES += tiny-ac
+define Device/tplink_c20-v1
+ $(Device/Archer)
+ DTS := ArcherC20v1
+ SUPPORTED_DEVICES := c20v1
+ TPLINK_FLASHLAYOUT := 8Mmtk
+ TPLINK_HWID := 0xc2000001
+ TPLINK_HWREV := 0x44
+ TPLINK_HWREVADD := 0x1
+ IMAGES += factory.bin
+ DEVICE_TITLE := TP-Link ArcherC20 v1
+ DEVICE_PACKAGES := kmod-usb-core kmod-usb2 kmod-usb-ledtrig-usbport
+endef
+TARGET_DEVICES += tplink_c20-v1
+
define Device/vonets_var11n-300
DTS := VAR11N-300
IMAGE_SIZE := $(ralink_default_fw_size_4M)