aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/rt3883.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/image/rt3883.mk')
-rw-r--r--target/linux/ramips/image/rt3883.mk12
1 files changed, 6 insertions, 6 deletions
diff --git a/target/linux/ramips/image/rt3883.mk b/target/linux/ramips/image/rt3883.mk
index ae9c10aca1..de888a31b0 100644
--- a/target/linux/ramips/image/rt3883.mk
+++ b/target/linux/ramips/image/rt3883.mk
@@ -8,7 +8,7 @@ endef
define Device/asus_rt-n56u
MTK_SOC := rt3883
BLOCKSIZE := 64k
- IMAGE_SIZE := $(ralink_default_fw_size_8M)
+ IMAGE_SIZE := 7872k
IMAGE/sysupgrade.bin += | mkrtn56uimg -s
DEVICE_VENDOR := Asus
DEVICE_MODEL := RT-N56U
@@ -35,7 +35,7 @@ define Device/dlink_dir-645
$(Device/seama)
MTK_SOC := rt3883
BLOCKSIZE := 4k
- IMAGE_SIZE := $(ralink_default_fw_size_8M)
+ IMAGE_SIZE := 7872k
KERNEL := $(KERNEL_DTB)
SEAMA_SIGNATURE := wrgn39_dlob.hans_dir645
DEVICE_VENDOR := D-Link
@@ -62,7 +62,7 @@ TARGET_DEVICES += edimax_br-6475nd
define Device/loewe_wmdr-143n
MTK_SOC := rt3883
BLOCKSIZE := 64k
- IMAGE_SIZE := $(ralink_default_fw_size_8M)
+ IMAGE_SIZE := 7872k
DEVICE_VENDOR := Loewe
DEVICE_MODEL := WMDR-143N
SUPPORTED_DEVICES += wmdr-143n
@@ -84,7 +84,7 @@ define Device/samsung_cy-swr1100
$(Device/seama)
MTK_SOC := rt3883
BLOCKSIZE := 64k
- IMAGE_SIZE := $(ralink_default_fw_size_8M)
+ IMAGE_SIZE := 7872k
KERNEL := $(KERNEL_DTB)
SEAMA_SIGNATURE := wrgnd10_samsung_ss815
DEVICE_VENDOR := Samsung
@@ -111,7 +111,7 @@ TARGET_DEVICES += sitecom_wlr-6000
define Device/trendnet_tew-691gr
MTK_SOC := rt3883
BLOCKSIZE := 64k
- IMAGE_SIZE := $(ralink_default_fw_size_8M)
+ IMAGE_SIZE := 7872k
IMAGES += factory.bin
IMAGE/factory.bin := $$(sysupgrade_bin) | check-size $$$$(IMAGE_SIZE) | \
umedia-header 0x026910
@@ -125,7 +125,7 @@ TARGET_DEVICES += trendnet_tew-691gr
define Device/trendnet_tew-692gr
MTK_SOC := rt3883
BLOCKSIZE := 64k
- IMAGE_SIZE := $(ralink_default_fw_size_8M)
+ IMAGE_SIZE := 7872k
IMAGES += factory.bin
IMAGE/factory.bin := $$(sysupgrade_bin) | check-size $$$$(IMAGE_SIZE) | \
umedia-header 0x026920