aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/rt3883.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/image/rt3883.mk')
-rw-r--r--target/linux/ramips/image/rt3883.mk6
1 files changed, 6 insertions, 0 deletions
diff --git a/target/linux/ramips/image/rt3883.mk b/target/linux/ramips/image/rt3883.mk
index b04cb8f071..ae9c10aca1 100644
--- a/target/linux/ramips/image/rt3883.mk
+++ b/target/linux/ramips/image/rt3883.mk
@@ -8,6 +8,7 @@ endef
define Device/asus_rt-n56u
MTK_SOC := rt3883
BLOCKSIZE := 64k
+ IMAGE_SIZE := $(ralink_default_fw_size_8M)
IMAGE/sysupgrade.bin += | mkrtn56uimg -s
DEVICE_VENDOR := Asus
DEVICE_MODEL := RT-N56U
@@ -34,6 +35,7 @@ define Device/dlink_dir-645
$(Device/seama)
MTK_SOC := rt3883
BLOCKSIZE := 4k
+ IMAGE_SIZE := $(ralink_default_fw_size_8M)
KERNEL := $(KERNEL_DTB)
SEAMA_SIGNATURE := wrgn39_dlob.hans_dir645
DEVICE_VENDOR := D-Link
@@ -60,6 +62,7 @@ TARGET_DEVICES += edimax_br-6475nd
define Device/loewe_wmdr-143n
MTK_SOC := rt3883
BLOCKSIZE := 64k
+ IMAGE_SIZE := $(ralink_default_fw_size_8M)
DEVICE_VENDOR := Loewe
DEVICE_MODEL := WMDR-143N
SUPPORTED_DEVICES += wmdr-143n
@@ -81,6 +84,7 @@ define Device/samsung_cy-swr1100
$(Device/seama)
MTK_SOC := rt3883
BLOCKSIZE := 64k
+ IMAGE_SIZE := $(ralink_default_fw_size_8M)
KERNEL := $(KERNEL_DTB)
SEAMA_SIGNATURE := wrgnd10_samsung_ss815
DEVICE_VENDOR := Samsung
@@ -107,6 +111,7 @@ TARGET_DEVICES += sitecom_wlr-6000
define Device/trendnet_tew-691gr
MTK_SOC := rt3883
BLOCKSIZE := 64k
+ IMAGE_SIZE := $(ralink_default_fw_size_8M)
IMAGES += factory.bin
IMAGE/factory.bin := $$(sysupgrade_bin) | check-size $$$$(IMAGE_SIZE) | \
umedia-header 0x026910
@@ -120,6 +125,7 @@ TARGET_DEVICES += trendnet_tew-691gr
define Device/trendnet_tew-692gr
MTK_SOC := rt3883
BLOCKSIZE := 64k
+ IMAGE_SIZE := $(ralink_default_fw_size_8M)
IMAGES += factory.bin
IMAGE/factory.bin := $$(sysupgrade_bin) | check-size $$$$(IMAGE_SIZE) | \
umedia-header 0x026920