aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/rt288x.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/image/rt288x.mk')
-rw-r--r--target/linux/ramips/image/rt288x.mk16
1 files changed, 8 insertions, 8 deletions
diff --git a/target/linux/ramips/image/rt288x.mk b/target/linux/ramips/image/rt288x.mk
index fe6764ce59..e8e51adc31 100644
--- a/target/linux/ramips/image/rt288x.mk
+++ b/target/linux/ramips/image/rt288x.mk
@@ -10,7 +10,7 @@ define Build/gemtek-header
endef
define Device/airlink101_ar670w
- DTS := AR670W
+ MTK_SOC := rt2880
BLOCKSIZE := 64k
DEVICE_VENDOR := Airlink
DEVICE_MODEL := AR670W
@@ -24,7 +24,7 @@ endef
TARGET_DEVICES += airlink101_ar670w
define Device/airlink101_ar725w
- DTS := AR725W
+ MTK_SOC := rt2880
DEVICE_VENDOR := Airlink
DEVICE_MODEL := AR725W
IMAGES += factory.bin
@@ -35,7 +35,7 @@ endef
TARGET_DEVICES += airlink101_ar725w
define Device/dlink_dap-1522-a1
- DTS := DAP-1522-A1
+ MTK_SOC := rt2880
BLOCKSIZE := 64k
IMAGE_SIZE := 3801088
DEVICE_VENDOR := D-Link
@@ -53,7 +53,7 @@ endef
TARGET_DEVICES += dlink_dap-1522-a1
define Device/belkin_f5d8235-v1
- DTS := F5D8235_V1
+ MTK_SOC := rt2880
IMAGE_SIZE := 7744k
DEVICE_VENDOR := Belkin
DEVICE_MODEL := F5D8235
@@ -65,7 +65,7 @@ endef
TARGET_DEVICES += belkin_f5d8235-v1
define Device/asus_rt-n15
- DTS := RT-N15
+ MTK_SOC := rt2880
BLOCKSIZE := 64k
IMAGE_SIZE := $(ralink_default_fw_size_4M)
DEVICE_VENDOR := Asus
@@ -76,7 +76,7 @@ endef
TARGET_DEVICES += asus_rt-n15
define Device/ralink_v11st-fe
- DTS := V11STFE
+ MTK_SOC := rt2880
BLOCKSIZE := 64k
IMAGE_SIZE := $(ralink_default_fw_size_4M)
DEVICE_VENDOR := Ralink
@@ -86,7 +86,7 @@ endef
TARGET_DEVICES += ralink_v11st-fe
define Device/buffalo_wli-tx4-ag300n
- DTS := WLI-TX4-AG300N
+ MTK_SOC := rt2880
BLOCKSIZE := 64k
IMAGE_SIZE := $(ralink_default_fw_size_4M)
DEVICE_VENDOR := Buffalo
@@ -97,7 +97,7 @@ endef
TARGET_DEVICES += buffalo_wli-tx4-ag300n
define Device/buffalo_wzr-agl300nh
- DTS := WZR-AGL300NH
+ MTK_SOC := rt2880
BLOCKSIZE := 64k
IMAGE_SIZE := $(ralink_default_fw_size_4M)
DEVICE_VENDOR := Buffalo