aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/mt76x8.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/image/mt76x8.mk')
-rw-r--r--target/linux/ramips/image/mt76x8.mk9
1 files changed, 9 insertions, 0 deletions
diff --git a/target/linux/ramips/image/mt76x8.mk b/target/linux/ramips/image/mt76x8.mk
index 49b3c860dc..4482a1e315 100644
--- a/target/linux/ramips/image/mt76x8.mk
+++ b/target/linux/ramips/image/mt76x8.mk
@@ -38,6 +38,15 @@ define Device/alfa-network_awusfree1
endef
TARGET_DEVICES += alfa-network_awusfree1
+define Device/asus_rt-ac1200
+ IMAGE_SIZE := 16064k
+ DEVICE_VENDOR := Asus
+ DEVICE_MODEL := RT-AC1200
+ DEVICE_PACKAGES := kmod-mt76x2 kmod-usb2 kmod-usb-ohci \
+ kmod-usb-ledtrig-usbport
+endef
+TARGET_DEVICES += asus_rt-ac1200
+
define Device/asus_rt-n10p-v3
IMAGE_SIZE := 7872k
DEVICE_VENDOR := Asus