aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/mt76x8.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/image/mt76x8.mk')
-rw-r--r--target/linux/ramips/image/mt76x8.mk9
1 files changed, 5 insertions, 4 deletions
diff --git a/target/linux/ramips/image/mt76x8.mk b/target/linux/ramips/image/mt76x8.mk
index ae8a1344d5..6c0102fc92 100644
--- a/target/linux/ramips/image/mt76x8.mk
+++ b/target/linux/ramips/image/mt76x8.mk
@@ -215,13 +215,14 @@ define Device/wl-wn575a3
endef
TARGET_DEVICES += wl-wn575a3
-define Device/widora-neo
- DTS := WIDORA-NEO
+define Device/widora_neo-16m
+ DTS := WIDORA-NEO-16M
IMAGE_SIZE := $(ralink_default_fw_size_16M)
- DEVICE_TITLE := Widora-NEO
+ DEVICE_TITLE := Widora-NEO (16M)
DEVICE_PACKAGES := kmod-usb2 kmod-usb-ohci
+ SUPPORTED_DEVICES += widora-neo
endef
-TARGET_DEVICES += widora-neo
+TARGET_DEVICES += widora_neo-16m
define Device/wrtnode2p
DTS := WRTNODE2P