aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/mt7621.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/image/mt7621.mk')
-rw-r--r--target/linux/ramips/image/mt7621.mk17
1 files changed, 9 insertions, 8 deletions
diff --git a/target/linux/ramips/image/mt7621.mk b/target/linux/ramips/image/mt7621.mk
index e0c2f55ad1..e6059e6977 100644
--- a/target/linux/ramips/image/mt7621.mk
+++ b/target/linux/ramips/image/mt7621.mk
@@ -366,14 +366,6 @@ define Device/timecloud
endef
TARGET_DEVICES += timecloud
-define Device/u7621-06-256M-16M
- DTS := U7621-06-256M-16M
- IMAGE_SIZE := 16064k
- DEVICE_TITLE := UniElec U7621-06 (256M RAM/16M flash)
- DEVICE_PACKAGES := kmod-ata-core kmod-ata-ahci kmod-sdhci-mt7620 kmod-usb3
-endef
-TARGET_DEVICES += u7621-06-256M-16M
-
define Device/ubnt-erx
DTS := UBNT-ERX
FILESYSTEMS := squashfs
@@ -394,6 +386,15 @@ define Device/ubnt-erx-sfp
endef
TARGET_DEVICES += ubnt-erx-sfp
+define Device/unielec_u7621-06-256m-16m
+ DTS := U7621-06-256M-16M
+ IMAGE_SIZE := 16064k
+ DEVICE_TITLE := UniElec U7621-06 (256M RAM/16M flash)
+ DEVICE_PACKAGES := kmod-ata-core kmod-ata-ahci kmod-sdhci-mt7620 kmod-usb3
+ SUPPORTED_DEVICES += u7621-06-256M-16M
+endef
+TARGET_DEVICES += unielec_u7621-06-256m-16m
+
define Device/vr500
DTS := VR500
IMAGE_SIZE := 66453504