aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/mt7621.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/image/mt7621.mk')
-rw-r--r--target/linux/ramips/image/mt7621.mk12
1 files changed, 12 insertions, 0 deletions
diff --git a/target/linux/ramips/image/mt7621.mk b/target/linux/ramips/image/mt7621.mk
index d53f9a27aa..d295f2f8c7 100644
--- a/target/linux/ramips/image/mt7621.mk
+++ b/target/linux/ramips/image/mt7621.mk
@@ -1068,6 +1068,18 @@ define Device/humax_e10
endef
TARGET_DEVICES += humax_e10
+define Device/huasifei_ws1208v2
+ $(Device/dsa-migration)
+ $(Device/uimage-lzma-loader)
+ IMAGE_SIZE := 16064k
+ DEVICE_VENDOR := Huasifei
+ DEVICE_MODEL := WS1208V2
+ DEVICE_PACKAGES := kmod-ata-ahci kmod-mt7603 kmod-mt76x2 kmod-sdhci-mt7620 \
+ kmod-usb3 kmod-usb-net-cdc-mbim kmod-usb-net-qmi-wwan \
+ kmod-usb-serial-option
+endef
+TARGET_DEVICES += huasifei_ws1208v2
+
define Device/iodata_wn-ax1167gr
$(Device/dsa-migration)
$(Device/uimage-lzma-loader)