aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/mt7621.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/image/mt7621.mk')
-rw-r--r--target/linux/ramips/image/mt7621.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ramips/image/mt7621.mk b/target/linux/ramips/image/mt7621.mk
index 7755fbef81..a461c57f15 100644
--- a/target/linux/ramips/image/mt7621.mk
+++ b/target/linux/ramips/image/mt7621.mk
@@ -785,6 +785,17 @@ define Device/iptime_a3004t
endef
TARGET_DEVICES += iptime_a3004t
+define Device/iptime_a6004ns-m
+ $(Device/dsa-migration)
+ IMAGE_SIZE := 16128k
+ UIMAGE_NAME := a6004nm
+ DEVICE_VENDOR := ipTIME
+ DEVICE_MODEL := A6004NS-M
+ DEVICE_PACKAGES := kmod-mt7615e kmod-mt7615-firmware kmod-usb3 \
+ kmod-usb-ledtrig-usbport
+endef
+TARGET_DEVICES += iptime_a6004ns-m
+
define Device/iptime_a6ns-m
$(Device/dsa-migration)
IMAGE_SIZE := 16128k