aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/mt7621.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/image/mt7621.mk')
-rw-r--r--target/linux/ramips/image/mt7621.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ramips/image/mt7621.mk b/target/linux/ramips/image/mt7621.mk
index 3b68a76b3e..2b08efc468 100644
--- a/target/linux/ramips/image/mt7621.mk
+++ b/target/linux/ramips/image/mt7621.mk
@@ -736,6 +736,17 @@ define Device/iodata_wnpr2600g
endef
TARGET_DEVICES += iodata_wnpr2600g
+define Device/iptime_a3004ns-dual
+ $(Device/dsa-migration)
+ $(Device/uimage-lzma-loader)
+ IMAGE_SIZE := 16128k
+ UIMAGE_NAME := a3004nd
+ DEVICE_VENDOR := ipTIME
+ DEVICE_MODEL := A3004NS-dual
+ DEVICE_PACKAGES := kmod-usb3 kmod-mt76x2 kmod-usb-ledtrig-usbport
+endef
+TARGET_DEVICES += iptime_a3004ns-dual
+
define Device/iptime_a6ns-m
$(Device/dsa-migration)
IMAGE_SIZE := 16128k