aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/mt7621.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/image/mt7621.mk')
-rw-r--r--target/linux/ramips/image/mt7621.mk16
1 files changed, 8 insertions, 8 deletions
diff --git a/target/linux/ramips/image/mt7621.mk b/target/linux/ramips/image/mt7621.mk
index 6ab77d0f01..5e67d46ade 100644
--- a/target/linux/ramips/image/mt7621.mk
+++ b/target/linux/ramips/image/mt7621.mk
@@ -110,6 +110,14 @@ define Build/ubnt-erx-factory-image
fi
endef
+define Device/adslr_g7
+ IMAGE_SIZE := 16064k
+ DEVICE_VENDOR := ADSLR
+ DEVICE_MODEL := G7
+ DEVICE_PACKAGES := kmod-mt7615e kmod-mt7615-firmware wpad-basic
+endef
+TARGET_DEVICES += adslr_g7
+
define Device/afoundry_ew1200
IMAGE_SIZE := 16064k
DEVICE_VENDOR := AFOUNDRY
@@ -846,14 +854,6 @@ define Device/totolink_a7000r
endef
TARGET_DEVICES += totolink_a7000r
-define Device/adslr_g7
- IMAGE_SIZE := 16064k
- DEVICE_VENDOR := ADSLR
- DEVICE_MODEL := G7
- DEVICE_PACKAGES := kmod-mt7615e kmod-mt7615-firmware wpad-basic
-endef
-TARGET_DEVICES += adslr_g7
-
define Device/tplink_re350-v1
$(Device/tplink-safeloader)
DEVICE_MODEL := RE350