aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/mt7621.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/image/mt7621.mk')
-rw-r--r--target/linux/ramips/image/mt7621.mk12
1 files changed, 12 insertions, 0 deletions
diff --git a/target/linux/ramips/image/mt7621.mk b/target/linux/ramips/image/mt7621.mk
index d6423f81d9..de20934598 100644
--- a/target/linux/ramips/image/mt7621.mk
+++ b/target/linux/ramips/image/mt7621.mk
@@ -702,6 +702,18 @@ define Device/netgear_wac104
endef
TARGET_DEVICES += netgear_wac104
+define Device/netgear_wac124
+ $(Device/netgear_sercomm_nand)
+ DEVICE_MODEL := WAC124
+ SERCOMM_HWNAME := WAC124
+ SERCOMM_HWID := CTL
+ SERCOMM_HWVER := A003
+ SERCOMM_SWVER := 0x0402
+ IMAGE_SIZE := 40960k
+ DEVICE_PACKAGES += kmod-mt7615e kmod-mt7615-firmware
+endef
+TARGET_DEVICES += netgear_wac124
+
define Device/netgear_wndr3700-v5
$(Device/uimage-lzma-loader)
BLOCKSIZE := 64k