aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/mt7621.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/image/mt7621.mk')
-rw-r--r--target/linux/ramips/image/mt7621.mk12
1 files changed, 12 insertions, 0 deletions
diff --git a/target/linux/ramips/image/mt7621.mk b/target/linux/ramips/image/mt7621.mk
index 4c27cdbd31..82fbd87df9 100644
--- a/target/linux/ramips/image/mt7621.mk
+++ b/target/linux/ramips/image/mt7621.mk
@@ -595,6 +595,18 @@ define Device/netgear_r6350
endef
TARGET_DEVICES += netgear_r6350
+define Device/netgear_r6800
+ $(Device/netgear_sercomm_nand)
+ DEVICE_MODEL := R6800
+ SERCOMM_HWNAME := R6950
+ SERCOMM_HWID := BZV
+ SERCOMM_HWVER := A001
+ SERCOMM_SWVER := 0x0062
+ IMAGE_SIZE := 40960k
+ DEVICE_PACKAGES += kmod-mt7615e
+endef
+TARGET_DEVICES += netgear_r6800
+
define Device/netgear_r6850
$(Device/netgear_sercomm_nand)
DEVICE_MODEL := R6850