aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/mt7620.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/image/mt7620.mk')
-rw-r--r--target/linux/ramips/image/mt7620.mk186
1 files changed, 93 insertions, 93 deletions
diff --git a/target/linux/ramips/image/mt7620.mk b/target/linux/ramips/image/mt7620.mk
index 5cd964691a..291495ec0d 100644
--- a/target/linux/ramips/image/mt7620.mk
+++ b/target/linux/ramips/image/mt7620.mk
@@ -17,7 +17,7 @@ define Build/elecom-header
endef
define Device/aigale_ai-br100
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 7936k
DEVICE_VENDOR := Aigale
DEVICE_MODEL := Ai-BR100
@@ -27,7 +27,7 @@ endef
TARGET_DEVICES += aigale_ai-br100
define Device/alfa-network_ac1200rm
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 16064k
DEVICE_VENDOR := ALFA Network
DEVICE_MODEL := AC1200RM
@@ -36,7 +36,7 @@ endef
TARGET_DEVICES += alfa-network_ac1200rm
define Device/alfa-network_r36m-e4g
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 16064k
DEVICE_VENDOR := ALFA Network
DEVICE_MODEL := R36M-E4G
@@ -46,7 +46,7 @@ endef
TARGET_DEVICES += alfa-network_r36m-e4g
define Device/alfa-network_tube-e4g
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 16064k
DEVICE_VENDOR := ALFA Network
DEVICE_MODEL := Tube-E4G
@@ -65,7 +65,7 @@ define Device/amit_jboot
endef
define Device/Archer
- MTK_SOC := mt7620a
+ SOC := mt7620a
DEVICE_VENDOR := TP-Link
TPLINK_HWREVADD := 0
TPLINK_HVERSION := 3
@@ -76,7 +76,7 @@ define Device/Archer
endef
define Device/asus_rp-n53
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 7872k
DEVICE_VENDOR := Asus
DEVICE_MODEL := RP-N53
@@ -86,7 +86,7 @@ endef
TARGET_DEVICES += asus_rp-n53
define Device/asus_rt-ac51u
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 16064k
DEVICE_VENDOR := Asus
DEVICE_MODEL := RT-AC51U
@@ -97,7 +97,7 @@ endef
TARGET_DEVICES += asus_rt-ac51u
define Device/asus_rt-n12p
- MTK_SOC := mt7620n
+ SOC := mt7620n
IMAGE_SIZE := 16064k
DEVICE_VENDOR := Asus
DEVICE_MODEL := RT-N11P/RT-N12+/RT-N12Eb1
@@ -106,7 +106,7 @@ endef
TARGET_DEVICES += asus_rt-n12p
define Device/asus_rt-n14u
- MTK_SOC := mt7620n
+ SOC := mt7620n
IMAGE_SIZE := 16064k
DEVICE_VENDOR := Asus
DEVICE_MODEL := RT-N14u
@@ -116,7 +116,7 @@ endef
TARGET_DEVICES += asus_rt-n14u
define Device/bdcom_wap2100-sk
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 15808k
DEVICE_VENDOR := BDCOM
DEVICE_MODEL := WAP2100-SK (ZTE ZXECS EBG3130)
@@ -126,7 +126,7 @@ endef
TARGET_DEVICES += bdcom_wap2100-sk
define Device/buffalo_whr-1166d
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 16064k
DEVICE_VENDOR := Buffalo
DEVICE_MODEL := WHR-1166D
@@ -136,7 +136,7 @@ endef
TARGET_DEVICES += buffalo_whr-1166d
define Device/buffalo_whr-300hp2
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 7872k
DEVICE_VENDOR := Buffalo
DEVICE_MODEL := WHR-300HP2
@@ -145,7 +145,7 @@ endef
TARGET_DEVICES += buffalo_whr-300hp2
define Device/buffalo_whr-600d
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 7872k
DEVICE_VENDOR := Buffalo
DEVICE_MODEL := WHR-600D
@@ -155,7 +155,7 @@ endef
TARGET_DEVICES += buffalo_whr-600d
define Device/buffalo_wmr-300
- MTK_SOC := mt7620n
+ SOC := mt7620n
IMAGE_SIZE := 7872k
DEVICE_VENDOR := Buffalo
DEVICE_MODEL := WMR-300
@@ -164,7 +164,7 @@ endef
TARGET_DEVICES += buffalo_wmr-300
define Device/comfast_cf-wr800n
- MTK_SOC := mt7620n
+ SOC := mt7620n
IMAGE_SIZE := 7872k
DEVICE_VENDOR := Comfast
DEVICE_MODEL := CF-WR800N
@@ -174,7 +174,7 @@ TARGET_DEVICES += comfast_cf-wr800n
define Device/dlink_dch-m225
$(Device/seama)
- MTK_SOC := mt7620a
+ SOC := mt7620a
BLOCKSIZE := 4k
SEAMA_SIGNATURE := wapn22_dlink.2013gui_dap1320b
IMAGE_SIZE := 6848k
@@ -187,7 +187,7 @@ TARGET_DEVICES += dlink_dch-m225
define Device/dlink_dir-510l
$(Device/amit_jboot)
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 14208k
DEVICE_VENDOR := D-Link
DEVICE_MODEL := DIR-510L
@@ -200,7 +200,7 @@ endef
TARGET_DEVICES += dlink_dir-510l
define Device/dlink_dir-810l
- MTK_SOC := mt7620a
+ SOC := mt7620a
DEVICE_PACKAGES := kmod-mt76x0e
DEVICE_VENDOR := D-Link
DEVICE_MODEL := DIR-810L
@@ -211,7 +211,7 @@ TARGET_DEVICES += dlink_dir-810l
define Device/dlink_dwr-116-a1
$(Device/amit_jboot)
- MTK_SOC := mt7620n
+ SOC := mt7620n
IMAGE_SIZE := 8064k
DEVICE_VENDOR := D-Link
DEVICE_MODEL := DWR-116
@@ -224,7 +224,7 @@ TARGET_DEVICES += dlink_dwr-116-a1
define Device/dlink_dwr-118-a1
$(Device/amit_jboot)
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 16256k
DEVICE_VENDOR := D-Link
DEVICE_MODEL := DWR-118
@@ -238,7 +238,7 @@ TARGET_DEVICES += dlink_dwr-118-a1
define Device/dlink_dwr-118-a2
$(Device/amit_jboot)
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 16256k
DEVICE_VENDOR := D-Link
DEVICE_MODEL := DWR-118
@@ -252,7 +252,7 @@ TARGET_DEVICES += dlink_dwr-118-a2
define Device/dlink_dwr-921-c1
$(Device/amit_jboot)
- MTK_SOC := mt7620n
+ SOC := mt7620n
IMAGE_SIZE := 16256k
DEVICE_VENDOR := D-Link
DEVICE_MODEL := DWR-921
@@ -277,7 +277,7 @@ TARGET_DEVICES += dlink_dwr-921-c3
define Device/dlink_dwr-922-e2
$(Device/amit_jboot)
- MTK_SOC := mt7620n
+ SOC := mt7620n
IMAGE_SIZE := 16256k
DEVICE_VENDOR := D-Link
DEVICE_MODEL := DWR-922
@@ -290,7 +290,7 @@ endef
TARGET_DEVICES += dlink_dwr-922-e2
define Device/dovado_tiny-ac
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 7872k
DEVICE_VENDOR := Dovado
DEVICE_MODEL := Tiny AC
@@ -300,7 +300,7 @@ endef
TARGET_DEVICES += dovado_tiny-ac
define Device/edimax_br-6478ac-v2
- MTK_SOC := mt7620a
+ SOC := mt7620a
DEVICE_VENDOR := Edimax
DEVICE_MODEL := BR-6478AC
DEVICE_VARIANT := V2
@@ -315,7 +315,7 @@ endef
TARGET_DEVICES += edimax_br-6478ac-v2
define Device/edimax_ew-7476rpc
- MTK_SOC := mt7620a
+ SOC := mt7620a
DEVICE_VENDOR := Edimax
DEVICE_MODEL := EW-7476RPC
BLOCKSIZE := 4k
@@ -328,7 +328,7 @@ endef
TARGET_DEVICES += edimax_ew-7476rpc
define Device/edimax_ew-7478ac
- MTK_SOC := mt7620a
+ SOC := mt7620a
DEVICE_VENDOR := Edimax
DEVICE_MODEL := EW-7478AC
BLOCKSIZE := 4k
@@ -341,7 +341,7 @@ endef
TARGET_DEVICES += edimax_ew-7478ac
define Device/edimax_ew-7478apc
- MTK_SOC := mt7620a
+ SOC := mt7620a
DEVICE_VENDOR := Edimax
DEVICE_MODEL := EW-7478APC
BLOCKSIZE := 4k
@@ -355,7 +355,7 @@ endef
TARGET_DEVICES += edimax_ew-7478apc
define Device/elecom_wrh-300cr
- MTK_SOC := mt7620n
+ SOC := mt7620n
IMAGE_SIZE := 14272k
IMAGES += factory.bin
IMAGE/factory.bin := $$(sysupgrade_bin) | check-size $$$$(IMAGE_SIZE) | \
@@ -368,7 +368,7 @@ endef
TARGET_DEVICES += elecom_wrh-300cr
define Device/engenius_esr600
- MTK_SOC := mt7620a
+ SOC := mt7620a
BLOCKSIZE := 64k
IMAGE_SIZE := 15616k
IMAGES += factory.dlf
@@ -382,7 +382,7 @@ endef
TARGET_DEVICES += engenius_esr600
define Device/fon_fon2601
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 15936k
DEVICE_VENDOR := Fon
DEVICE_MODEL := FON2601
@@ -394,7 +394,7 @@ endef
TARGET_DEVICES += fon_fon2601
define Device/glinet_gl-mt300a
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 15872k
DEVICE_VENDOR := GL.iNet
DEVICE_MODEL := GL-MT300A
@@ -404,7 +404,7 @@ endef
TARGET_DEVICES += glinet_gl-mt300a
define Device/glinet_gl-mt300n
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 15872k
DEVICE_VENDOR := GL.iNet
DEVICE_MODEL := GL-MT300N
@@ -414,7 +414,7 @@ endef
TARGET_DEVICES += glinet_gl-mt300n
define Device/glinet_gl-mt750
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 15872k
DEVICE_VENDOR := GL.iNet
DEVICE_MODEL := GL-MT750
@@ -424,7 +424,7 @@ endef
TARGET_DEVICES += glinet_gl-mt750
define Device/head-weblink_hdrm200
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 16064k
DEVICE_VENDOR := Head Weblink
DEVICE_MODEL := HDRM2000
@@ -434,7 +434,7 @@ endef
TARGET_DEVICES += head-weblink_hdrm200
define Device/hiwifi_hc5661
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 15872k
DEVICE_VENDOR := HiWiFi
DEVICE_MODEL := HC5661
@@ -444,7 +444,7 @@ endef
TARGET_DEVICES += hiwifi_hc5661
define Device/hiwifi_hc5761
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 15872k
DEVICE_VENDOR := HiWiFi
DEVICE_MODEL := HC5761
@@ -455,7 +455,7 @@ endef
TARGET_DEVICES += hiwifi_hc5761
define Device/hiwifi_hc5861
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 15872k
DEVICE_VENDOR := HiWiFi
DEVICE_MODEL := HC5861
@@ -466,7 +466,7 @@ endef
TARGET_DEVICES += hiwifi_hc5861
define Device/hnet_c108
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 16064k
DEVICE_VENDOR := HNET
DEVICE_MODEL := C108
@@ -476,7 +476,7 @@ endef
TARGET_DEVICES += hnet_c108
define Device/iodata_wn-ac1167gr
- MTK_SOC := mt7620a
+ SOC := mt7620a
DEVICE_VENDOR := I-O DATA
DEVICE_MODEL := WN-AC1167GR
IMAGE_SIZE := 6864k
@@ -488,7 +488,7 @@ endef
TARGET_DEVICES += iodata_wn-ac1167gr
define Device/iodata_wn-ac733gr3
- MTK_SOC := mt7620a
+ SOC := mt7620a
DEVICE_VENDOR := I-O DATA
DEVICE_MODEL := WN-AC733GR3
IMAGE_SIZE := 6992k
@@ -500,7 +500,7 @@ endef
TARGET_DEVICES += iodata_wn-ac733gr3
define Device/iptime_a104ns
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 8000k
UIMAGE_NAME := a104ns
DEVICE_VENDOR := ipTIME
@@ -511,7 +511,7 @@ endef
TARGET_DEVICES += iptime_a104ns
define Device/kimax_u25awf-h1
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 16064k
DEVICE_VENDOR := Kimax
DEVICE_MODEL := U25AWF
@@ -523,7 +523,7 @@ endef
TARGET_DEVICES += kimax_u25awf-h1
define Device/kimax_u35wf
- MTK_SOC := mt7620n
+ SOC := mt7620n
IMAGE_SIZE := 16064k
DEVICE_VENDOR := Kimax
DEVICE_MODEL := U35WF
@@ -533,7 +533,7 @@ endef
TARGET_DEVICES += kimax_u35wf
define Device/kingston_mlw221
- MTK_SOC := mt7620n
+ SOC := mt7620n
IMAGE_SIZE := 15744k
DEVICE_VENDOR := Kingston
DEVICE_MODEL := MLW221
@@ -543,7 +543,7 @@ endef
TARGET_DEVICES += kingston_mlw221
define Device/kingston_mlwg2
- MTK_SOC := mt7620n
+ SOC := mt7620n
IMAGE_SIZE := 15744k
DEVICE_VENDOR := Kingston
DEVICE_MODEL := MLWG2
@@ -554,7 +554,7 @@ TARGET_DEVICES += kingston_mlwg2
define Device/lava_lr-25g001
$(Device/amit_jboot)
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 16256k
DEVICE_VENDOR := LAVA
DEVICE_MODEL := LR-25G001
@@ -566,7 +566,7 @@ endef
TARGET_DEVICES += lava_lr-25g001
define Device/lenovo_newifi-y1
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 16064k
DEVICE_VENDOR := Lenovo
DEVICE_MODEL := Y1
@@ -576,7 +576,7 @@ endef
TARGET_DEVICES += lenovo_newifi-y1
define Device/lenovo_newifi-y1s
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 16064k
DEVICE_VENDOR := Lenovo
DEVICE_MODEL := Y1S
@@ -586,7 +586,7 @@ endef
TARGET_DEVICES += lenovo_newifi-y1s
define Device/linksys_e1700
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 7872k
IMAGES += factory.bin
IMAGE/factory.bin := $$(sysupgrade_bin) | check-size $$$$(IMAGE_SIZE) | \
@@ -598,7 +598,7 @@ endef
TARGET_DEVICES += linksys_e1700
define Device/microduino_microwrt
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 16128k
DEVICE_VENDOR := Microduino
DEVICE_MODEL := MicroWRT
@@ -608,7 +608,7 @@ endef
TARGET_DEVICES += microduino_microwrt
define Device/netgear_ex2700
- MTK_SOC := mt7620a
+ SOC := mt7620a
NETGEAR_HW_ID := 29764623+4+0+32+2x2+0
NETGEAR_BOARD_ID := EX2700
BLOCKSIZE := 4k
@@ -625,7 +625,7 @@ endef
TARGET_DEVICES += netgear_ex2700
define Device/netgear_ex3700
- MTK_SOC := mt7620a
+ SOC := mt7620a
NETGEAR_BOARD_ID := U12H319T00_NETGEAR
BLOCKSIZE := 4k
IMAGE_SIZE := 7744k
@@ -640,7 +640,7 @@ endef
TARGET_DEVICES += netgear_ex3700
define Device/netgear_ex6130
- MTK_SOC := mt7620a
+ SOC := mt7620a
NETGEAR_BOARD_ID := U12H319T50_NETGEAR
BLOCKSIZE := 4k
IMAGE_SIZE := 7744k
@@ -654,7 +654,7 @@ endef
TARGET_DEVICES += netgear_ex6130
define Device/netgear_wn3000rp-v3
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 7872k
NETGEAR_HW_ID := 29764836+8+0+32+2x2+0
NETGEAR_BOARD_ID := WN3000RPv3
@@ -672,7 +672,7 @@ endef
TARGET_DEVICES += netgear_wn3000rp-v3
define Device/nexx_wt3020-4m
- MTK_SOC := mt7620n
+ SOC := mt7620n
BLOCKSIZE := 4k
IMAGE_SIZE := 3776k
IMAGES += factory.bin
@@ -686,7 +686,7 @@ endef
TARGET_DEVICES += nexx_wt3020-4m
define Device/nexx_wt3020-8m
- MTK_SOC := mt7620n
+ SOC := mt7620n
IMAGE_SIZE := 7872k
IMAGES += factory.bin
IMAGE/factory.bin := $$(sysupgrade_bin) | check-size $$$$(IMAGE_SIZE) | \
@@ -700,7 +700,7 @@ endef
TARGET_DEVICES += nexx_wt3020-8m
define Device/ohyeah_oy-0001
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 16064k
DEVICE_VENDOR := Oh Yeah
DEVICE_MODEL := OY-0001
@@ -710,7 +710,7 @@ endef
TARGET_DEVICES += ohyeah_oy-0001
define Device/phicomm_k2g
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 7552k
DEVICE_VENDOR := Phicomm
DEVICE_MODEL := K2G
@@ -719,7 +719,7 @@ endef
TARGET_DEVICES += phicomm_k2g
define Device/phicomm_psg1208
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 7872k
DEVICE_VENDOR := Phicomm
DEVICE_MODEL := PSG1208
@@ -729,7 +729,7 @@ endef
TARGET_DEVICES += phicomm_psg1208
define Device/phicomm_psg1218a
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 7872k
DEVICE_VENDOR := Phicomm
DEVICE_MODEL := PSG1218
@@ -740,7 +740,7 @@ endef
TARGET_DEVICES += phicomm_psg1218a
define Device/phicomm_psg1218b
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 7872k
DEVICE_VENDOR := Phicomm
DEVICE_MODEL := PSG1218
@@ -751,7 +751,7 @@ endef
TARGET_DEVICES += phicomm_psg1218b
define Device/planex_cs-qr10
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 7872k
DEVICE_VENDOR := Planex
DEVICE_MODEL := CS-QR10
@@ -762,7 +762,7 @@ endef
TARGET_DEVICES += planex_cs-qr10
define Device/planex_db-wrt01
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 7872k
DEVICE_VENDOR := Planex
DEVICE_MODEL := DB-WRT01
@@ -771,7 +771,7 @@ endef
TARGET_DEVICES += planex_db-wrt01
define Device/planex_mzk-750dhp
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 7872k
DEVICE_VENDOR := Planex
DEVICE_MODEL := MZK-750DHP
@@ -781,7 +781,7 @@ endef
TARGET_DEVICES += planex_mzk-750dhp
define Device/planex_mzk-ex300np
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 7360k
DEVICE_VENDOR := Planex
DEVICE_MODEL := MZK-EX300NP
@@ -790,7 +790,7 @@ endef
TARGET_DEVICES += planex_mzk-ex300np
define Device/planex_mzk-ex750np
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 7360k
DEVICE_VENDOR := Planex
DEVICE_MODEL := MZK-EX750NP
@@ -800,7 +800,7 @@ endef
TARGET_DEVICES += planex_mzk-ex750np
define Device/ralink_mt7620a-evb
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 7872k
DEVICE_VENDOR := MediaTek
DEVICE_MODEL := MT7620a EVB
@@ -808,7 +808,7 @@ endef
TARGET_DEVICES += ralink_mt7620a-evb
define Device/ralink_mt7620a-mt7530-evb
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 7872k
DEVICE_VENDOR := MediaTek
DEVICE_MODEL := MT7620a + MT7530 EVB
@@ -817,7 +817,7 @@ endef
TARGET_DEVICES += ralink_mt7620a-mt7530-evb
define Device/ralink_mt7620a-mt7610e-evb
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 7872k
DEVICE_VENDOR := MediaTek
DEVICE_MODEL := MT7620a + MT7610e EVB
@@ -827,7 +827,7 @@ endef
TARGET_DEVICES += ralink_mt7620a-mt7610e-evb
define Device/ralink_mt7620a-v22sg-evb
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 130560k
DEVICE_VENDOR := MediaTek
DEVICE_MODEL := MT7620a V22SG
@@ -836,7 +836,7 @@ endef
TARGET_DEVICES += ralink_mt7620a-v22sg-evb
define Device/ravpower_wd03
- MTK_SOC := mt7620n
+ SOC := mt7620n
IMAGE_SIZE := 7872k
DEVICE_VENDOR := Ravpower
DEVICE_MODEL := WD03
@@ -845,7 +845,7 @@ endef
TARGET_DEVICES += ravpower_wd03
define Device/sanlinking_d240
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 16064k
DEVICE_VENDOR := Sanlinking Technologies
DEVICE_MODEL := D240
@@ -855,7 +855,7 @@ endef
TARGET_DEVICES += sanlinking_d240
define Device/sercomm_na930
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 20480k
DEVICE_VENDOR := Sercomm
DEVICE_MODEL := NA930
@@ -939,7 +939,7 @@ endef
TARGET_DEVICES += tplink_archer-mr200
define Device/vonets_var11n-300
- MTK_SOC := mt7620n
+ SOC := mt7620n
IMAGE_SIZE := 3776k
BLOCKSIZE := 4k
DEVICE_VENDOR := Vonets
@@ -948,7 +948,7 @@ endef
TARGET_DEVICES += vonets_var11n-300
define Device/wrtnode_wrtnode
- MTK_SOC := mt7620n
+ SOC := mt7620n
IMAGE_SIZE := 16064k
DEVICE_VENDOR := WRTNode
DEVICE_MODEL := WRTNode
@@ -958,7 +958,7 @@ endef
TARGET_DEVICES += wrtnode_wrtnode
define Device/xiaomi_miwifi-mini
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 15872k
DEVICE_VENDOR := Xiaomi
DEVICE_MODEL := MiWiFi Mini
@@ -968,7 +968,7 @@ endef
TARGET_DEVICES += xiaomi_miwifi-mini
define Device/youku_yk1
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 32448k
DEVICE_VENDOR := YOUKU
DEVICE_MODEL := YK1
@@ -979,7 +979,7 @@ endef
TARGET_DEVICES += youku_yk1
define Device/yukai_bocco
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 7872k
DEVICE_VENDOR := YUKAI Engineering
DEVICE_MODEL := BOCCO
@@ -989,7 +989,7 @@ endef
TARGET_DEVICES += yukai_bocco
define Device/zbtlink_zbt-ape522ii
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 15872k
DEVICE_VENDOR := Zbtlink
DEVICE_MODEL := ZBT-APE522II
@@ -999,7 +999,7 @@ endef
TARGET_DEVICES += zbtlink_zbt-ape522ii
define Device/zbtlink_zbt-cpe102
- MTK_SOC := mt7620n
+ SOC := mt7620n
IMAGE_SIZE := 7552k
DEVICE_VENDOR := Zbtlink
DEVICE_MODEL := ZBT-CPE102
@@ -1009,7 +1009,7 @@ endef
TARGET_DEVICES += zbtlink_zbt-cpe102
define Device/zbtlink_zbt-wa05
- MTK_SOC := mt7620n
+ SOC := mt7620n
IMAGE_SIZE := 7552k
DEVICE_VENDOR := Zbtlink
DEVICE_MODEL := ZBT-WA05
@@ -1019,7 +1019,7 @@ endef
TARGET_DEVICES += zbtlink_zbt-wa05
define Device/zbtlink_zbt-we1026-5g-16m
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 16064k
DEVICE_VENDOR := Zbtlink
DEVICE_MODEL := ZBT-WE1026-5G
@@ -1030,7 +1030,7 @@ endef
TARGET_DEVICES += zbtlink_zbt-we1026-5g-16m
define Device/zbtlink_zbt-we1026-h-32m
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 32448k
DEVICE_VENDOR := Zbtlink
DEVICE_MODEL := ZBT-WE1026-H
@@ -1041,7 +1041,7 @@ endef
TARGET_DEVICES += zbtlink_zbt-we1026-h-32m
define Device/zbtlink_zbt-we2026
- MTK_SOC := mt7620n
+ SOC := mt7620n
IMAGE_SIZE := 7552k
DEVICE_VENDOR := Zbtlink
DEVICE_MODEL := ZBT-WE2026
@@ -1050,7 +1050,7 @@ endef
TARGET_DEVICES += zbtlink_zbt-we2026
define Device/zbtlink_zbt-we826-16m
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 16064k
DEVICE_VENDOR := Zbtlink
DEVICE_MODEL := ZBT-WE826
@@ -1061,7 +1061,7 @@ endef
TARGET_DEVICES += zbtlink_zbt-we826-16m
define Device/zbtlink_zbt-we826-32m
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 32448k
DEVICE_VENDOR := Zbtlink
DEVICE_MODEL := ZBT-WE826
@@ -1072,7 +1072,7 @@ endef
TARGET_DEVICES += zbtlink_zbt-we826-32m
define Device/zbtlink_zbt-we826-e
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 32448k
DEVICE_VENDOR := Zbtlink
DEVICE_MODEL := ZBT-WE826-E
@@ -1082,7 +1082,7 @@ endef
TARGET_DEVICES += zbtlink_zbt-we826-e
define Device/zbtlink_zbt-wr8305rt
- MTK_SOC := mt7620n
+ SOC := mt7620n
IMAGE_SIZE := 7872k
DEVICE_VENDOR := Zbtlink
DEVICE_MODEL := ZBT-WR8305RT
@@ -1092,7 +1092,7 @@ endef
TARGET_DEVICES += zbtlink_zbt-wr8305rt
define Device/zte_q7
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 7872k
DEVICE_VENDOR := ZTE
DEVICE_MODEL := Q7
@@ -1102,7 +1102,7 @@ endef
TARGET_DEVICES += zte_q7
define Device/zyxel_keenetic-omni
- MTK_SOC := mt7620n
+ SOC := mt7620n
IMAGE_SIZE := 7872k
DEVICE_VENDOR := ZyXEL
DEVICE_MODEL := Keenetic Omni
@@ -1115,7 +1115,7 @@ endef
TARGET_DEVICES += zyxel_keenetic-omni
define Device/zyxel_keenetic-omni-ii
- MTK_SOC := mt7620n
+ SOC := mt7620n
IMAGE_SIZE := 7872k
DEVICE_VENDOR := ZyXEL
DEVICE_MODEL := Keenetic Omni II
@@ -1129,7 +1129,7 @@ endef
TARGET_DEVICES += zyxel_keenetic-omni-ii
define Device/zyxel_keenetic-viva
- MTK_SOC := mt7620a
+ SOC := mt7620a
IMAGE_SIZE := 16064k
DEVICE_VENDOR := ZyXEL
DEVICE_MODEL := Keenetic Viva