aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/pistachio
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/pistachio')
-rw-r--r--target/linux/pistachio/patches-4.14/413-mtd-Introduce-SPI-NAND-framework.patch3
1 files changed, 2 insertions, 1 deletions
diff --git a/target/linux/pistachio/patches-4.14/413-mtd-Introduce-SPI-NAND-framework.patch b/target/linux/pistachio/patches-4.14/413-mtd-Introduce-SPI-NAND-framework.patch
index fe93b2114a..d1189eeb8c 100644
--- a/target/linux/pistachio/patches-4.14/413-mtd-Introduce-SPI-NAND-framework.patch
+++ b/target/linux/pistachio/patches-4.14/413-mtd-Introduce-SPI-NAND-framework.patch
@@ -57,13 +57,14 @@ Signed-off-by: Ian Pozella <Ian.Pozella@imgtec.com>
source "drivers/mtd/ubi/Kconfig"
--- a/drivers/mtd/Makefile
+++ b/drivers/mtd/Makefile
-@@ -37,5 +37,6 @@ inftl-objs := inftlcore.o inftlmount.o
+@@ -37,6 +37,7 @@ inftl-objs := inftlcore.o inftlmount.o
obj-y += chips/ lpddr/ maps/ devices/ nand/ onenand/ tests/
+obj-$(CONFIG_MTD_SPI_NAND) += spi-nand/
obj-$(CONFIG_MTD_SPI_NOR) += spi-nor/
obj-$(CONFIG_MTD_UBI) += ubi/
+
--- /dev/null
+++ b/drivers/mtd/spi-nand/Kconfig
@@ -0,0 +1,7 @@