aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/oxnas/image
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/oxnas/image')
-rw-r--r--target/linux/oxnas/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/oxnas/image/Makefile b/target/linux/oxnas/image/Makefile
index 7ad05844cc..bfa0f0cca7 100644
--- a/target/linux/oxnas/image/Makefile
+++ b/target/linux/oxnas/image/Makefile
@@ -15,7 +15,7 @@ DEVICE_VARS += DTS UBIFS_OPTS
KERNEL_LOADADDR := 0x60008000
define Build/ubootable
- (dd if="$(KDIR)/u-boot.bin" bs=128k conv=sync; \
+ (dd if="$(STAGING_DIR_IMAGE)/u-boot.bin" bs=128k conv=sync; \
dd if="$@" bs=128k conv=sync ) >> $@.new
@mv "$@.new" "$@"
endef