aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/octeon/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/octeon/image/Makefile')
-rw-r--r--target/linux/octeon/image/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/target/linux/octeon/image/Makefile b/target/linux/octeon/image/Makefile
index f77159e1f9..23adb884f8 100644
--- a/target/linux/octeon/image/Makefile
+++ b/target/linux/octeon/image/Makefile
@@ -48,6 +48,7 @@ define Device/ubnt_edgerouter
DEVICE_MODEL := EdgeRouter
BOARD_NAME := er
CMDLINE := $(ER_CMDLINE)
+ SUPPORTED_DEVICES += er
endef
TARGET_DEVICES += ubnt_edgerouter
@@ -79,6 +80,7 @@ define Device/ubnt_edgerouter-lite
DEVICE_MODEL := EdgeRouter Lite
BOARD_NAME := erlite
CMDLINE := $(ERLITE_CMDLINE)
+ SUPPORTED_DEVICES += erlite
endef
TARGET_DEVICES += ubnt_edgerouter-lite