aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/mvebu
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/mvebu')
-rw-r--r--target/linux/mvebu/image/Makefile2
-rw-r--r--target/linux/mvebu/profiles/000-Default.mk2
2 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/mvebu/image/Makefile b/target/linux/mvebu/image/Makefile
index d4596c5935..96df359a61 100644
--- a/target/linux/mvebu/image/Makefile
+++ b/target/linux/mvebu/image/Makefile
@@ -39,7 +39,7 @@ endef
define Build/sdcard-img
ROOTFS_SIZE=$$(( $(CONFIG_TARGET_ROOTFS_PARTSIZE) * 1024 * 2 )); \
./gen_mvebu_sdcard_img.sh $@ \
- "$(KDIR)/openwrt-mvebu-clearfog-u-boot-spl.kwb" \
+ "$(KDIR)/clearfog-u-boot-spl.kwb" \
c 32768 $@.boot \
83 $$ROOTFS_SIZE $(IMAGE_ROOTFS)
endef
diff --git a/target/linux/mvebu/profiles/000-Default.mk b/target/linux/mvebu/profiles/000-Default.mk
index 417007facf..114f758c76 100644
--- a/target/linux/mvebu/profiles/000-Default.mk
+++ b/target/linux/mvebu/profiles/000-Default.mk
@@ -7,7 +7,7 @@
define Profile/Default
NAME:=Default Profile (all drivers)
- PACKAGES:= kmod-mwlwifi wpad-mini swconfig uboot-mvebu-clearfog mkf2fs e2fsprogs
+ PACKAGES:= kmod-mwlwifi wpad-mini swconfig mkf2fs e2fsprogs
endef
define Profile/Default/Description