aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/mvebu/modules.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/mvebu/modules.mk')
-rw-r--r--target/linux/mvebu/modules.mk3
1 files changed, 1 insertions, 2 deletions
diff --git a/target/linux/mvebu/modules.mk b/target/linux/mvebu/modules.mk
index 3a5e316788..8d4dc4d968 100644
--- a/target/linux/mvebu/modules.mk
+++ b/target/linux/mvebu/modules.mk
@@ -4,8 +4,7 @@ define KernelPackage/linkstation-poweroff
TITLE:=Buffalo LinkStation power off driver
KCONFIG:= \
CONFIG_POWER_RESET=y \
- CONFIG_POWER_RESET_LINKSTATION \
- CONFIG_POWER_RESET_QNAP=n
+ CONFIG_POWER_RESET_LINKSTATION
FILES:=$(LINUX_DIR)/drivers/power/reset/linkstation-poweroff.ko
AUTOLOAD:=$(call AutoLoad,31,linkstation-poweroff,1)