aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/mvebu/image
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/mvebu/image')
-rw-r--r--target/linux/mvebu/image/cortexa72.mk8
1 files changed, 8 insertions, 0 deletions
diff --git a/target/linux/mvebu/image/cortexa72.mk b/target/linux/mvebu/image/cortexa72.mk
index 29727f8b9d..f95ce533ea 100644
--- a/target/linux/mvebu/image/cortexa72.mk
+++ b/target/linux/mvebu/image/cortexa72.mk
@@ -1,3 +1,11 @@
+define Device/globalscale_mochabin
+ $(call Device/Default-arm64)
+ DEVICE_VENDOR := Globalscale
+ DEVICE_MODEL := MOCHAbin
+ SOC := armada-7040
+endef
+TARGET_DEVICES += globalscale_mochabin
+
define Device/marvell_armada7040-db
$(call Device/Default-arm64)
DEVICE_VENDOR := Marvell