aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/mvebu/image/cortexa53.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/mvebu/image/cortexa53.mk')
-rw-r--r--target/linux/mvebu/image/cortexa53.mk9
1 files changed, 9 insertions, 0 deletions
diff --git a/target/linux/mvebu/image/cortexa53.mk b/target/linux/mvebu/image/cortexa53.mk
index 77f5c79972..1436c1bd23 100644
--- a/target/linux/mvebu/image/cortexa53.mk
+++ b/target/linux/mvebu/image/cortexa53.mk
@@ -69,3 +69,12 @@ define Device/methode_udpu
BOOT_SCRIPT := udpu
endef
TARGET_DEVICES += methode_udpu
+
+define Device/glinet_gl-mv1000
+ $(call Device/Default-arm64)
+ DEVICE_TITLE := GL.iNet GL-MV1000
+ DEVICE_DTS := armada-gl-mv1000
+ SUPPORTED_DEVICES := glinet,gl-mv1000
+endef
+TARGET_DEVICES += glinet_gl-mv1000
+